Retention Policy

IBN 4,321 Reputation points
2022-01-21T11:03:18.683+00:00

Dear All,

Please I have a retention policy for a User that was set up for 1-year which has been Moved to archive.

Due to this reason, the User doesn't want to have the in-Place archive she wants to transfers all the emails from the In-Place Archive back to her inbox.

Do you have any possible troubleshooting steps to resolve this issue?

@Sameh's Learning Zone Mohamed Naguib @Elsie Lu_MSFT @Yi Lu_MSFT @Zhengqi Lou-MSFT @Sayali-MSFT @19645253 @JimmyYang-MSFT @Faery Fu-MSFT @Vasil Popov Sr Michev @Dominik m

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
8,990 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Yuki Sun-MSFT 40,781 Reputation points
    2022-01-24T06:10:05.81+00:00

    Hi @IBN ,

    the User doesn't want to have the in-Place archive she wants to transfers all the emails from the In-Place Archive back to her inbox

    Do you still need to apply the retention policy which moves 1-year emails to archive to this user? If yes, personally I don't think it makes sense to transfer emails back to her Inbox, as once the managed folder assistant run, emails older than 1 year will be automatically moved back to the In-Place Archive.

    If it's acceptable to remove the retention policy from this user's mailbox and assuming that the size of her mailbox is large enough, you can remove the retention policy from her mailbox via either command or the Exchange Admin Center, and then the user would be able to move all mails from In-Place Archive to the Inbox folder in her primary mailbox by directly bulk selecting mails in In-place Archive, right click and choose Move > Inbox:
    167616-01.png


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments