Emails Automatically Sent from Inbox to Delete Folder

Michael Castillo 1 Reputation point
2022-01-24T18:05:44.917+00:00

When I startup my computer any messages that are unread in my Inbox are automatically sent to the Deleted folder.
I don't have any Rules in place.

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,859 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Faery Fu-MSFT 16,241 Reputation points Microsoft Vendor
    2022-01-25T02:35:28.323+00:00

    Hi @Michael Castillo ,
    Welcome to Microsoft Q&A forum and posting your question here.
    In order to verify your issue, does this issue happen to some thread's emails or all emails?

    According to my search, this problem may occurs when you are using the Ignore feature.
    When you select Ignore on an e-mail message, Outlook deletes that e-mail message and also keeps track of all future e-mail messages that are related to the ignored message

    To resolve this problem, remove the Ignore status of the e-mail thread. To do this, follow these steps:

    1. Select the Deleted Items folder.
    2. Select the message that is currently set to be ignored by Outlook.
    3. On the Home tab on the ribbon, click Ignore in the Delete section.
      168102-deleted.png
      (The following screnshots display the Ignore in Outlook2016 and Microsoft365)
      168092-1.png 167980-2.png
    4. Click Stop Ignoring Conversation
      168045-stop.png

    Beside, a similar feature like Ignore Conversation is: Move Conversation. Rather than just deleting the conversation, it will always move messages belonging to that conversation to a specific folder instead. When you selected this to be the Deleted Items folder, to undo this, right click on any message from the conversation and choose Move > Disable Always Move Conversation
    168132-disable-move.png

    Hope above can help you!


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment". 
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread. 


  2. j b 0 Reputation points
    2023-11-30T17:18:58.2066667+00:00

    This information was useful along with checking rules and filter settings. However I think it is also important to note that if you have Outlook setup on your iphone/ipad, etc and you have an email domain or address blocked on those devices, under Settings...Mail...Blocked, that email will be automatically moved to the Deleted Items folder as well. You must remove the block on all apple devices.

    0 comments No comments