Azure Machine Learning - Deployment of real-time endpoint works in westeurope but fails in eastus.

Daniel Tudorache 1 Reputation point
2022-01-25T15:10:51.253+00:00

I encountered the following situation when I run a Python real-time deployment Notebook script in 2 different Resource Groups, one is based in eastus and the other in westeurope:
It works for the westeurope Resource Group: 168381-weast-europe-run.png
When I run it in eastus Resource Group I get the following error: 168347-east-us-error.png

Notebook configuration: Standard_DS12_v2 (4 cores, 28 GB RAM, 56 GB disk) and azureml.core.VERSION==1.34.0 for both Resource Groups.

Has anyone encountered this problem before?

Let me know if any other details are needed.

Azure Machine Learning
Azure Machine Learning
An Azure machine learning service for building and deploying models.
2,606 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. GiftA-MSFT 11,151 Reputation points
    2022-01-26T08:40:24.997+00:00

    Hi, based on a similar post, can you confirm that you've registered the model?

    0 comments No comments

  2. Daniel Tudorache 1 Reputation point
    2022-01-26T08:58:00.213+00:00

    Hello,

    Yes, the model is registered.
    168654-model-reg.png