Server Essentials 2016 - New PC won't show up in Devices

Tim 1 Reputation point
2022-01-25T15:52:10.157+00:00

I have Windows Server 2016 with Windows Server Essentials installed. I just got a new computer and ran the http://<servername>/connect application with no errors. But it's not showing up in the Devices list. Similarly, it's not showing up in the Computer Access tab when giving the users remote access to it. Any thoughts on why this is? If it's helpful information, all machines in the Devices are showing with a status of Offline, even through they aren't. Except the server, that's showing as online.

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,038 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 39,331 Reputation points
    2022-01-25T21:38:54.237+00:00

    Hello @Tim

    I know it might be a stupid question but did you join the computer to the domain? I am sure you went trough a guide to join the other computers but check the guide below and ensure that Group Policy has updated.

    Join computers to the new Windows Server Essentials server1
    https://learn.microsoft.com/en-us/windows-server-essentials/migrate/join-computers-to-the-new-windows-server-essentials-server

    Hope this helps with your query!

    ----------

    --If the reply is helpful, please Upvote and Accept as answer--