Sharepoint 2016 On Windows 2019 Server Weddav not working

Gopan 81 Reputation points
2022-01-25T17:18:17.33+00:00

We have Sharepoint 2016 on Windows Server 2019 nd Webdav redirector installed but we are not able to connect with webdav path neither by "Open with Explorer" nor by UNC path.Kindly help and also Map drives also not working giving error 53 network path not found.
To add to above ...On IE when you open document library its showing only One drive option to sync on "Open With Explorer" option.Is there any alternative for mapping drive of document library?
Thanks & Regards
Gop

SharePoint Server
SharePoint Server
A family of Microsoft on-premises document management and storage systems.
2,202 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Yi Lu_MSFT 17,451 Reputation points
    2022-01-26T06:46:09.52+00:00

    Hi @Gopan
    The message "System error 53 has occurred. "The network path was not found" is a common native message of Microsoft Windows Operating System and is not directly related to Pointdev software.

    To troubleshoot the issue, you could check:

    1. Check that you can ping with the CMD prompt
    2. check if you "ping" the remote machine by using its full name
    3. Check on the local computer and on the remote host
    4. Check also in the network center that the network discovery and file sharing is turned on. Ensure also that the remote registry service (execute services.msc) is enabled and started (by default this service is not started)
    5. Make sure the remote host is visible from the Windows network neighborhood
    6. Ensure that File and Printer sharing for Microsoft networks is enabled on the remote host
    7. Please check also that the NetBIOS protocol is enabled in the network card properties of the remote host
    8. Ensure that you can access from your computer the administrative shares of the remote host

    For more information, you could refer to:
    https://www.pointdev.com/en/faq/faq-ideal-administration-system-error-53-error-53-windows-error-53-the-network-path-was-not-found-id-453.html

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  2. Gopan 81 Reputation points
    2022-01-27T18:49:48.477+00:00

    Any other settings we need to do from Server Side or Client side ..clients are windows 10 and we tried with 32 bit IE also for opening in explorer ..Sharepoint Document Library but could not get it done. But Sharepoint 2010 still working and strange thing is that webdav is not installed in Sharepoint 2010 farm IIS but we can access http://sharepointsite/DavWWWRoot but same thing it cannot be accessed with the webdav on Sharepoint 2016 Document Library from Windows 10 Clients.Registry settings and trusted site settings ,all have been done but no luck still.On 2016 farm IIS too ,webdav is installed in OS But not enabled in IIS same way as the configuration in Sharepont 2010.

    0 comments No comments