Node 16.13.2 (Current LTS) on Azure App Services

otto spaude 1 Reputation point
2022-01-26T17:37:39.37+00:00

Hello,
I want to use the latest LTS of Node 16 for my Linux App Service on Azure but the only LTS version that is useable seems to be 16.6.1 :/
Is there a specific reason why this is the case?

Thanks in advance

Azure App Service
Azure App Service
Azure App Service is a service used to create and deploy scalable, mission-critical web apps.
6,852 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Sam Cogan 10,082 Reputation points MVP
    2022-01-27T08:55:46.97+00:00

    App Service has not yet been updated to support 16.13.2, you would need to wait for Microsoft to update that. Alternatively you can switch to using App Service for Containers, where you can provide your own container image which can run any version you like.

    0 comments No comments

  2. Grmacjon-MSFT 15,696 Reputation points
    2022-01-28T06:49:06.357+00:00

    Hi @otto spaude ,

    Thanks for the question. adding to Sam's response, 16.13.2 is not currently supported and we have no sharable ETA of when it will be supported since 16.13.2 was just released 2 weeks ago. To stay updated on changes you visit the Azure AppService team blog.

    Best,
    Grace

    0 comments No comments