Azure Stack HCI

Folorunso Ojuri 1 Reputation point

I recently installed Azure Stack on 2 nodes. I am able to set ip address on the first server but the second server throws error.

I tried on 2 other servers and same error observed.

Any suggestion about how to resolve issue?

Please find attached error message.

Kindly advise.

Azure Stack HCI
Azure Stack HCI
A hyperconverged infrastructure operating system delivered as an Azure service that provides security, performance, and feature updates.
216 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Trent Helms - MSFT 1,901 Reputation points Microsoft Employee

    Hi @Folorunso Ojuri ,

    The easiest way to alleviate this issue would be to set the IP address for the NIC via PowerShell. You can choose option 15 from sconfig to drop into PowerShell and use the commands below to set the static IP and DNS servers appropriately.

    Get-NetAdapter "ADAPTER_NAME" | Set-NetIPInterface -Dhcp Disabled
    Get-NetAdapter "ADAPTER_NAME" | New-NetIPAddress -IPAddress -PrefixLength 16 -DefaultGateway
    Get-NetAdapter "ADAPTER_NAME" | Set-DnsClientServerAddress -ServerAddresses ("X.X.X.X, Y.Y.Y.Y") <-- of course, replace with the appropriate IPs :)

    Hope this helps!

    0 comments No comments