No Authentication tab on ethernet

Natalia Plesca 1 Reputation point
2022-01-29T00:35:57.513+00:00

The university I go to uses 802.1x PEAP authentication. I am on Windows 10.

I am unable to authenticate the connection.

When I go to the properties of my ethernet adaptor it does not have an authentication tab. I have tried uninstalling and reinstalling the adaptor.
I have looked in at the Wired AutoConfig and the WLAN AutoConfig are both running and set to automatic. I have tried restarting them but the authentication tab did not show up.

Windows 10 Network
Windows 10 Network
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Network: A group of devices that communicate either wirelessly or via a physical connection.
2,270 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. S.Sengupta 14,886 Reputation points MVP
    2022-01-29T01:17:47.693+00:00

    I suggest you reinstall your network driver and perform in Clean Boot to eliminate the third-party software or service conflict:

    1. Click Start, type ‘services.msc’, press enter. The Services windows will be open.
    2. Double-click on the Wired AutoConfig service.
    3. Click on ‘Start’ to start the service.
    4. Click the General tab. Verify that the service has not been disabled in the Startup Type box. If it has, click Automatic to have it start when you start the computer.
    1 person found this answer helpful.