Cannot save files using "save as" to network drive - WINDOWS 11

Áron 11 Reputation points
2022-01-31T14:28:43.35+00:00

Hi all,

Ever since updating to Windows 11, I have not been able to save files using the "save as" option within any of the applications that I have been using(Word, Adobe, Nitro, etc.). Every time that I attempt to save a file to our work network drive using "save as", let's say using Microsoft Word I receive the following: "UPLOAD FAILED We're sorry this didn't work. Try saving again later and if that still doesn't work, click save a copy."

I have to then save the file on my computer and then drag and drop the file to the network drive.

There is a twist in the story here! I try to save the file to the network drive using "save as" it will not work and it will give me the above-explained error. Therefore I save the file to my computer with the same file name that I tried to save the file with on the network drive (the only difference is the folder that is on my computer). Then when I want to use the drag and drop options, it says that that file name is already in use in that folder. Therefore I have to change the name of the file and then drag and drop.

We cannot update our office computers to Windows 11 until this issue is resolved, unfortunately. We do not have this issue with Windows 10.

Any solutions to this issue? Would be much appreciated.

Excuse my grammar as English is not my first language. :) If the above is not fully clear, let me know and I try to explain it differently. :D

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,112 questions
0 comments No comments
{count} votes

4 answers

Sort by: Most helpful
  1. Reza-Ameri 16,831 Reputation points
    2022-01-31T16:46:40.873+00:00

    I believe it might be a bug, so make sure open start and search for feedback and open the Feedback Hub app and report this issue.
    Check the Event Viewer and see if there is any relevant log is there?

    0 comments No comments

  2. Limitless Technology 39,341 Reputation points
    2022-01-31T20:07:49.873+00:00

    Hello @Áron ,

    I have seen this behavior couple of time, and always the reason was the same: The account signed-in into the office applications was different from the account that has permissions to access the shares. Or in other case, the account was correct but needed to reauthenticate with MFA.

    Have you tried signing off the office application and sign in again? I do believe this will fix it for you .

    Hope this helps with your query,

    -----
    --If the reply is helpful, please Upvote and Accept as answer--

    0 comments No comments

  3. Áron 11 Reputation points
    2022-02-18T08:04:22.167+00:00

    I have reported it through the Feedback Hub.

    @Limitless Technology Thank you for the advice but did not work I am afraid. :(

    Any further ideas? Thanks

    0 comments No comments

  4. Johann 0 Reputation points
    2023-07-12T13:50:57.5133333+00:00

    I am having this same problem. Did you ever find a solution?

    We are currently having to do a workaround where we save it locally then move it to the shared drive.

    When it does "Upload Failed" it saves a 0 kb file on the drive that can't be deleted, like a corrupt file.