Launchctl Error 134 - Pair to a MAC in VS / cannot communicate to an external device

Mafyou 1 Reputation point
2022-02-04T08:54:24.98+00:00

Hi,

When I want to pair a mac, VS throw me this error:

launchctl load -S Aqua "/tmp/com.xamarin.2022-01-31__12-06-29.28004.broker.bd6/app.plist"': ExitStatus = 134: 01/31/2022 11:07:10Z

VS2022 / VS 2019 last update.
Firewalls on or off.

From secondary closed thread

Closed thread

More details here:

I wanna connect to a MAC and a Printer.

It has worked but now no.

The ssh command behind paring to Mac throw an error.

For the printer code, it's just simply does nothing...

I supposed that something just block how VS can connect to and external device.

Same code, same house but different machine : same result.

Does anyone knows why?

Thanks!

Regards,
Mafyou.

Visual Studio
Visual Studio
A family of Microsoft suites of integrated development tools for building applications for Windows, the web and mobile devices.
4,672 questions
C#
C#
An object-oriented and type-safe programming language that has its roots in the C family of languages and includes support for component-oriented programming.
10,354 questions
{count} votes