Windows 10/11 Install more than 6 language packs ends in "An update or servicing operation may be using reserved storage." during sysprep

Wanja Bachmann 1 Reputation point

Hello everyone

We have observed for several months the problem that when installing Windows 10 21H2 & with Windows 11 (since the beginning), that the Sysprep process failed when installing more than 5 Language Packs. If we have less than 5 Language Packs installed the problem does not occur.
We have also tried various language packs, it doesn't matter which one we install.

We run the following versions:
ADK: 10.1.22000.1
WINPE: 10.1.22000.1
MDT: 6.3.8330.1000


In the setuperr.log we could find the following error.:

After some research, we tried disabling the Reserved Storage feature via PowerShell:

After that we implemented this command in the Task Sequence before installing the Language Packs and reactivating the function before the Step Sysprep which led to success. Has anyone been able to determine the same problem? And is there anything against disabling the function like this?

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
6,699 questions
Microsoft Deployment Toolkit
Microsoft Deployment Toolkit
A collection of Microsoft tools and documentation for automating desktop and server deployment. Previously known as Microsoft Solution Accelerator for Business Desktop Deployment (BDD).
560 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
4,118 questions
No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Reza-Ameri 14,821 Reputation points

    Thank you for sharing this experience and the behavior and screenshots.
    From what you explained it might be a bug and I advise you to open start and search for feedback and open the Feedback Hub app and report this issue and include steps to reproduce this issue and log files , so the Windows team would be able to investigate it.