Security error after connecting to SHarePoint online site

sns 9,226 Reputation points
2022-02-07T10:59:56.54+00:00

I have tried to connect
connect-PnPonline https://domain.sharepoint.com/sites/site1 -Interactive
but giving following error
171892-image.png

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
9,609 questions
0 comments No comments
{count} votes

Accepted answer
  1. CaseyYang-MSFT 10,321 Reputation points
    2022-02-08T02:35:44.653+00:00

    Hi @sns ,

    Please try to use following PnP PowerShell commands: Connect-PnPOnline -Url "https://domain.sharepoint.com/sites/site1" -Interactive

    Note: By default it will use the PnP Management Shell multi-tenant application behind the scenes, so make sure to run Register-PnPManagementShellAccess first.

    If you still get this error:
    1.Please check your computer time and date, ensure your computer time is correct.

    2.Reset your IE settings.

    For Reference: Connect-PnPOnline


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

0 additional answers

Sort by: Most helpful