Failed to add host in SCVMM 2019 console. Error (410)

Kartik Sadhukhan 1 Reputation point
2022-02-08T04:30:44.3+00:00

Dear Experts,

We deployed SCVMM 2019 in a VM of a Hyper-V host. But when we tried to add that Hyper-V host in a Fabric we are getting below error.

Error (410)
Agent installation failed on (hostname)
No action was taken as a system reboot is required (0x8007015E)
Recommended Action
Try the operation again. If the problem persists, install the agent locally and then add the managed computer.

We also checked log file of Host machine but no error line found.

I tried few solutions from web but did not solved my problem.

System Center Virtual Machine Manager
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. XinGuo-MSFT 15,246 Reputation points
    2022-02-10T07:48:53.483+00:00

    Hi,

    What solutions have you tried before?

    >No action was taken as a system reboot is required (0x8007015E)

    Have you tried to reboot the agent host machine?

    Have you examined event log on agent host machine?

    • To view the application event log: - Click the Windows Start button. - Type Event Viewer in the Start Search field. In the tree pane on the left, double-click Windows Logs, then click Application to see the list of application events.

    Are you installing the agent for the first time? Are there any remain old agent?

    How to manually remove the Virtual Machine Manager Agent

    0 comments No comments

  2. XinGuo-MSFT 15,246 Reputation points
    2022-03-03T07:44:13.347+00:00

    Hope things are going well. I am writing to see If there's any opportunity to provide the information to go further. If there's any question, feel free to let us know.


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments