MDT failed to load into GUI due to 0xc0000098 iaStorAfs.sys missing or contains error

Eaven HUANG 2,126 Reputation points
2022-02-09T06:12:56.003+00:00

Dear experts,

I'm having an issue with our MDT server where out of sudden, after completely updating our MDT deployment share, I added the new image into WDS, however, this new image always threw out errors about 0xc0000098 iaStorAfs. I've googled around but didn't find a solution that is applicable to my case.

The one highlighted in red box is the new one I generated and added, you can see its size is abnormal! The other online one which was named with 2021-12-23 is still normal and working, the size of it seems more reasonable. By the way I also used DISM to mount the .wim file and I can see the iaStorAfs.sys is out there in all of the .wim files I added into WDS.

Another odd thing I noticed is that, the new image I added into WDS, it's extremely large size than before, please help to take a check on the screenshots and any advice or recommendation is highly welcome.

Many thanks!

172473-0xc0000098-iastorafs-sys.jpg

172474-wds-questioned-image.png

Microsoft Deployment Toolkit
Microsoft Deployment Toolkit
A collection of Microsoft tools and documentation for automating desktop and server deployment. Previously known as Microsoft Solution Accelerator for Business Desktop Deployment (BDD).
824 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Eaven HUANG 2,126 Reputation points
    2022-02-11T06:32:15.64+00:00

    Dear All,

    This issue has been fixed by put 4096 size for WDS TFTP option and uncheck the TFTP extension, then I deleted my existing WindowsPE .wim which was generated by MDT and resides in DS\Boot\folder, after updating my DS and add the new image into WDS, everything works perfectly!

    Thanks @AllenLiu-MSFT for your time in helping with this case.

    1 person found this answer helpful.

  2. Aung Myo Min 0 Reputation points
    2023-04-26T08:10:38.42+00:00

    please tell me detail. I aslo face this issue

    0 comments No comments