WSUS problem - Machines timing out to reach server (0x8024401c)

Muhammad Hussain 201 Reputation points
2022-02-11T05:46:46.373+00:00

We're running windows server 2016 for WSUS for instllaing the updates and we've almost 2000 systems to patch.

the is we're facing the WSUS server is only using network adapter to send updates up to 5 Mbps, the server is not sending updates more than 5 Mbps. I've tried to find on OS level and other settings as well but don't know from where this limit is being appliyin, I've also checked the same from my network team. AV is not installed on server.
From some client event logs, i've found this error "h server (0x8024401c)".
I've gone throughfrom serval links like this but didn't work for me.
https://social.technet.microsoft.com/Forums/en-US/1e93872d-7dd4-4139-9537-ce40c92305f2/wsus-problem-machines-timing-out-to-reach-server-0x8024401c?forum=winserverwsus

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,030 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Adam J. Marshall 8,541 Reputation points MVP
    2022-02-11T14:34:21.57+00:00

  2. Muhammad Hussain 201 Reputation points
    2022-02-14T07:03:48.833+00:00

    I've tried the suggested methods but didn't work for me, registry settings are shwoing WSUS settings.
    I just notice today BITS service is stopped, when I start the service, it is again getting stopped. Should it always start?

    I've followed bundle of articles but nothing worked for me.

    One sample article: https://www.ajtek.ca/wsus/client-machines-not-reporting-to-wsus-properly/