Powershell is showing different letters, or language are mixed.

Armand Brunelle 491 Reputation points
2020-01-23T00:30:19.61+00:00

Hi all,

Anyone of you have experienced trouble with Powershell and showing up with different languages or just different letters in the command or overall ?

I am getting different languages or letters in the same Powershell i use all the time, maybe i just need to update it. Or maybe there is a trick i did not know ?

Thanks for the reply, much appreciate.

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,179 questions
{count} votes

Accepted answer
  1. Vaibhav Chaudhari 38,671 Reputation points
    2020-01-23T09:41:53.987+00:00

    I never faced this as default language is set to English in my system. To get the answers quickly from PowerShell experts, you may post the question in PS forum using link given in earlier reply.

    1 person found this answer helpful.

3 additional answers

Sort by: Most helpful
  1. Caige Kelly 6 Reputation points
    2020-01-23T01:52:00.453+00:00

    Are you running PowerShell Core or Windows PowerShell?

    Trying running $PSVersionTable. The latest Windows PowerShell version is 5.1 and PowerShell Core is 6.2.3

    Cheers!

    1 person found this answer helpful.
    0 comments No comments

  2. Vaibhav Chaudhari 38,671 Reputation points
    2020-01-23T06:55:52.583+00:00

    Please check my earlier comment and provide clarifications. Also if you need advice from PowerShell experts, you may post a question in a dedicated forum here - https://social.technet.microsoft.com/Forums/en-US/newthread?category=windowsserver&forum=winserverpowershell&prof=required

    1 person found this answer helpful.
    0 comments No comments

  3. Armand Brunelle 491 Reputation points
    2020-01-23T07:54:03.787+00:00

    Hi, sorry if i was not at the good place to ask the question relating Powershell.

    Thanks for the reply @Caige Kelly and @Vaibhav Chaudhari

    I use experimental Powershell with the new console features.

    I am not getting any error, just different language symboles.

    See my picture. Thanks for your reply and time , i really appreciate.

    Edith : I had hard time to get my picture here, even using the Preview mode is not working from time to time, it just show alt tab + F10 option...

    alt text

    0 comments No comments