MECM 2111 - Sysprep Issue - Windows 10 21H2 - Error 0x00000070

Glen Davidson 1 Reputation point
2022-02-27T22:50:18.317+00:00

Hi,

I am looking for some help troubleshooting the below issue I am encountering when attempting to capture a custom 21H2 image using a MECM Task Sequence, quick recap of my setup...

MECM: 2111 (5.00.9068.1000)
ADK & WinPE: 10.1.22000.1
Base Image: Windows 10 21H2 Enterprise Feb 2022 release (10.0.19044.1526 according to MECM)

If I attempt to capture the image on a VM using EFI partition (Gen1) I get the below error, there is only 1 partition and it has plenty of space available (100GB). This is my standard setup when capturing an image which has worked without any issue for all previous versions of MECM/SCCM and Windows 10 versions since 1809. I have tried both VMWare and Hyper-V VMs, I experience the same error on both.

178224-bc-error-1.png

178207-bc-error.png

I am able to successfully capture the image if I use a VM using UEFI partition (Gen2), but, when I import the image into SCCM the OS version is incorrect so I won't be able to Offline Service the image. I am not quite sure where its getting the version from, initially I suspected the WinPE boot image but that's running 10.0.22000.1. Found the below URLs online which are likely related and could still be an existing issue not yet fixed?

178138-wim.png

178139-diskconfig.png

https://www.anoopcnair.com/windows-10-21h1-os-version-appears-wrong-sccm/
https://twitter.com/bytenerd/status/1395071115072966656

Thank you for your help!

Microsoft Configuration Manager Deployment
Microsoft Configuration Manager Deployment
Microsoft Configuration Manager: An integrated solution for for managing large groups of personal computers and servers.Deployment: The process of delivering, assembling, and maintaining a particular version of a software system at a site.
917 questions
Microsoft Configuration Manager
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Simon Ren-MSFT 30,681 Reputation points Microsoft Vendor
    2022-02-28T10:00:41.043+00:00

    Hi,

    Thanks for posting in Microsoft MECM Q&A forum.

    1,The error 0x00000070 means "There is not enough space on the disk". Could you help check the setuperr.log and setupact.log to see if there is any useful information?

    2,If possible, could you please try to use the default install.wim file extracted for the ISO image? For more detailed steps, please refer to:
    Easy Steps to Deploy Windows 10 21H2 using SCCM | ConfigMgr
    Note: This is non-Microsoft link, just for your reference.

    Thanks for your time.

    Best regards,
    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.