unable to sync windows 11 into wsus ( not using sccm)

mohamed jansher 1 Reputation point
2022-02-28T04:32:26.023+00:00

Hello,

My wsus server is of build windows 2016 standard and unable to sync to windows 11 ( pull in windows 11 upgrade/classification). Yet all the windows 11 checkboxes are ticked. I also have tried to edit the below .esd mime type for my wsus appool to reflect from "application/vnd.ms-cab-compressed" to "application/octet-stream"

https://social.technet.microsoft.com/Forums/en-US/d7dbb851-4e3a-41d9-9072-1f16d7b1bc1e/fix-domain-windows-10-wsus-upgrade-issues-file-not-found?forum=winserverwsus

But its no use. How do i pull windows 11 into my wsus?

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,261 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,383 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Limitless Technology 43,996 Reputation points
    2022-03-02T15:25:53.957+00:00

    Hello @mohamed jansher

    There is no specific set up required for Windows 11 content for WSUS, as long as the server is fully updated with latest patches, and the "Windows 11" Product is selected.

    Please first try:

    • Run Windows Update on the WSUS server and reboot after completion.
    • Ensure that Windows 11 is selected from the Products and Classifications window and run a manual Syncrhonization process

    If that doesn't help, the troubleshooting should be treated as any other synchronization issue: https://learn.microsoft.com/en-us/troubleshoot/mem/configmgr/troubleshoot-software-update-synchronization

    Hope this helps with your query,

    --
    --If the reply is helpful, please Upvote and Accept as answer--

    1 person found this answer helpful.
    0 comments No comments

  2. Rita Hu -MSFT 9,626 Reputation points
    2022-03-07T07:07:27.59+00:00

    @mohamed jansher
    I tried to add the windows 11 Products and Classifications in my lab. And I did got the updates successfully.
    180536-14.png

    Would you mind sharing the Products and Classfications you ticked of your environment to help me research further?

    In addition, it is recommended to reset the metadata to check whether it is helpful. Open the CMD as an administrator on the WSUS server and navigate to the wsusutil.exe tool.
    180514-15.png

    Run the wsusutil.exe reset command to reset the metadata.
    180538-16.png

    We could sync again and check whether we could get windows 11 updates.

    Hope the above will be helpful. Please feedback the result if there are any updates or any questions.

    Best regards,
    Rita


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments