My secure boot state is off but it is enabled in the UEFI BIOS mode. please help me fixx thiss

Shane L 6 Reputation points
2022-03-04T00:35:12.177+00:00

I've enabled secure boot on BIOS mode but the system information says it is off

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,455 questions
0 comments No comments
{count} vote

1 answer

Sort by: Most helpful
  1. Carl Fan 6,836 Reputation points
    2022-03-17T10:15:14.513+00:00

    Hi ShaneL,

    According to your description, have you checked if the Legacy Mode has been disabled?

    Few steps you could try to follow:

    You could do it by Restoring Factory Keys:

    BIOS - Security - Secure Boot - Restore Factory Keys - Enter
    BIOS - Restart - OS Optimized Defaults - Enabled
    BIOS - Restart - Load Setup Defaults - Enter
    Go to BIOS - Main and check if UEFI Secure Boot is ON.

    As far as I know it may take several reboots to enable secure boot in the BIOS .

    Then please check the registry below:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecureBoot\State

    UEFISecureBootEnabled value=1

    Best Regards,

    Carl