Remote Desktop error 0x300006c when trought Internet

Gustavo Pinent 21 Reputation points
2022-03-08T13:32:12.687+00:00

I have installed and configured a Remote Desktop in my Mac with Big Sur macOS 11.6.1

When in LAN, the remote desktop to access one of the PCs worked perfectly. But I am now at home, far away from the PC and won't work. I asked to my friend there to turn on and log in the PC, but the error is always the same, after I enter the user and password of that user.

181020-captura-de-tela-2022-03-08-as-102656.png

Also, I could not find the error log to provide further info... Any ideas?

Remote Desktop
Remote Desktop
A Microsoft app that connects remotely to computers and to virtual apps and desktops.
4,283 questions
0 comments No comments
{count} votes

5 answers

Sort by: Most helpful
  1. Lilian Ad 1 Reputation point
    2022-03-23T13:04:00.227+00:00

    Hello,

    Try to use full UPN (or email address) instead of "Domain\User" if isn't already the case.

    0 comments No comments

  2. Billy Pace 1 Reputation point
    2022-05-25T03:23:32.593+00:00

    Anyone got a fix for this yet?

    I have tried the beta version of Microsoft RDP as well with no luck. Happening when connecting to any windows PC

    0 comments No comments

  3. Gustavo Pinent 21 Reputation points
    2022-05-25T18:31:21.933+00:00

    No fix yet. In fact I will only try again next week, will try to replicate the error in my macbook using VPN and a VirtualBox (will be interesting), as if they were away from LAN.

    I suspect I have tried @Lilian Ad 's answer. If not, please do and report the result.

    Also I suspect the router is blocking communications from outside, but I could not find a good tutorial about configuring it.

    0 comments No comments

  4. Cédric Perion 171 Reputation points
    2022-05-25T18:53:27.427+00:00

    Hi @Gustavo Pinent

    I think you are in the right way, you router block connexion from outside, that will explain, why in LAN you can connect and in the WAN you cannot.
    What is you router ?

    ----------------------------

    Hope this helps,
    Perion Cédric

    Accept Answer and Upvote, if any of the above helped, this thread can help others in the community looking for remediation for similar issues.

    NOTE: To answer you as quickly as possible, please mention me in your reply.

    0 comments No comments

  5. Darshana Paranamanna 0 Reputation points
    2024-04-23T13:16:51.0766667+00:00

    Hi All

    This could be a problem with the DUO (2F authentication) push notification that the user didn't receive. To accept it, activate the DUO account, and try again.

    0 comments No comments