Configuration Manager can't connect to the administration service

Patrick Mor 46 Reputation points
2022-03-12T19:03:56.36+00:00

After migrate my stand-alone Primary Site to a new server, using Backup and restore process, I have this message every time when I try to use Connected Console options in Administration panel:

182511-console.png

Please, What can I do?

Microsoft Configuration Manager
0 comments No comments
{count} votes

7 answers

Sort by: Most helpful
  1. Garth 5,801 Reputation points
    2022-03-13T10:45:40.563+00:00

    Did you preform a site reset after you restored the db?

    0 comments No comments

  2. Patrick Mor 46 Reputation points
    2022-03-13T13:17:30.743+00:00

    I reinstalled the SCCM using backup files.

    0 comments No comments

  3. Patrick Mor 46 Reputation points
    2022-03-13T13:19:15.33+00:00

    182470-reins.png

    Using this options, and finished OK.

    0 comments No comments

  4. Patrick Mor 46 Reputation points
    2022-03-13T15:18:20.373+00:00

    After site reset using SCCM setup wizard, with success, the msg change to this:

    182542-mp.png

    0 comments No comments

  5. AllenLiu-MSFT 41,296 Reputation points Microsoft Vendor
    2022-03-14T02:36:27.717+00:00

    Hi, @Patrick Mor

    Thank you for posting in Microsoft Q&A forum.

    In Sites - Hierarchy settings - general tab - there is a "Enable the configuration Manager Console to use the administration Service" option, we may ticket it to see if it helps.
    182632-1.png


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.