ERROR: "Enable failed: failed to execute command: command terminated with exit status=1"

Julio Caproni 1 Reputation point
2022-03-14T07:59:37.547+00:00

Hi guys, I'm trying to deploy these clustered VMs on Azure but I'm getting the following error:

"VM has reported a failure when processing extension 'jbosseap-setup-extension-0'. Error message: \"Enable failed: failed to execute command: command terminated with exit status=1\n[stdout]\n\n[stderr]\nERROR! Pool Attach for JBoss EAP Failed log\n\"\r\n\r\nMore information on troubleshooting is available at https://aka.ms/VMExtensionCSELinuxTroubleshoot "

I went to marketplace, selected "JBoss EAP 7 (BYOS) on RHEL 8(PAYG) Clustered VM", the validation was okay but during the process, I got the message above.

I researched anything related my whole day I couldn't find nothing really usefull.

Please, help me.

Azure Virtual Machines
Azure Virtual Machines
An Azure service that is used to provision Windows and Linux virtual machines.
7,281 questions
Azure VMware Solution
Azure VMware Solution
An Azure service that runs native VMware workloads on Azure.
322 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. KarishmaTiwari-MSFT 18,637 Reputation points Microsoft Employee
    2022-03-15T00:58:07.67+00:00

    @JulioCaproni-0835
    One of the reasons that the deployment for virtual machine initiated failed could be due to the virtual CPU quota being exceeded for the requested resource.

    Please follow the steps in this document to check your subscription limits and quotas: https://learn.microsoft.com/en-us/azure/networking/check-usage-against-limits#azure-portal5

    In case this is the reason, you would need to request quota increase to resolve this issue. The steps are described here.
    Also, please note that the quota increment depends on the volume of demand in the region.

    Please check the quota and let me know if you are still seeing issues. Thanks.

    0 comments No comments