No sign in possible from Visual Studio Code

Ralf Longwitz 1 Reputation point
2022-03-14T13:49:50.097+00:00

I installed VSCode on Linux (Debian on Chromebook). Everything seems to be working fine, but I cannot sign in to anything. Not sync with Microsoft or Github, nor Jira or Bitbucket. Clicking the respective buttons, nothing happens at all. No error message.
Google found many similar issues, but all had error messages. I have none. Just nothing happening.
Any idea? Thanks!

Azure
Azure
A cloud computing platform and infrastructure for building, deploying and managing applications and services through a worldwide network of Microsoft-managed datacenters.
993 questions
Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
19,872 questions
{count} votes

2 answers

Sort by: Most helpful
  1. James Hamil 22,186 Reputation points Microsoft Employee
    2022-03-14T18:10:45.71+00:00

    Hi @Ralf Longwitz , is this the button you're using to sign in? 183011-saved.png

    if so when you attempt to sign, does it open your browser? Are you able to sign in there, where it says "you have signed in, you may close this window?" And then you're still not signed in in VS Code? Or does nothing come up? I'm trying to see where this breaks.

    You could always try re-installing VS Code too to see if it works, couldn't hurt!

    Please let me know and I can help you further.

    Best,
    James


  2. Rishikesh Joshi 1 Reputation point
    2022-12-14T11:03:53.86+00:00

    @James Hamil - it worked with suggested solution. Thanks!