O365 Email Encryption, Not receiving reply for encrypted emails

Prakash Modak 91 Reputation points
2022-03-17T12:21:04.7+00:00

I've configured Encryption labels for exchange online.
The encryption works fine, the recipient is requested to authenticate to view the email.
But when the recipient tries to reply it shows an email sent but it never reaches back.
below are the screenshots....
the Lable permission (co-Auther) allows Authenticated users to reply
Can you please help me to resolve this issue?

184171-e1.png184172-e2.png

Thanks
Prakash

Azure Information Protection
Azure Information Protection
An Azure service that is used to control and help secure email, documents, and sensitive data that are shared outside the company.
529 questions
Microsoft Exchange Online Management
Microsoft Exchange Online Management
Microsoft Exchange Online: A Microsoft email and calendaring hosted service.Management: The act or process of organizing, handling, directing or controlling something.
4,330 questions
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Accepted answer
  1. Joyce Shen - MSFT 16,646 Reputation points
    2022-03-23T05:53:27.19+00:00

    Hi @Prakash Modak

    That's cool! Thanks for your feedback above which shared more information and glad to know that your issue is resolved now! Since our forum has the policy that The question author cannot accept their own answer. They can only accept answers by others, and according to the scenario introduced here: Answering your own questions on Microsoft Q&A

    I would make a brief summary of this post so that other forum members could easily find useful information here:

    [O365 Email Encryption, Not receiving reply for encrypted emails - Summary]

    Issue Symptom:
    Users cannot receive the reply for the encryped emails

    Possible Causes:
    InternalLicensing was showing False when running Get-IRMConfiguration

    Solution:
    Set-IRMConfiguration -InternalLicensingEnabled: $true

    Reference Links:
    185973-image.png
    Set-IRMConfiguration

    You could "Accept Answer" for this summary to close this thread, and your action would be helpful to other users who encounter the same issue and read this thread. Thanks for your understanding!


    If an Answer is helpful, please click "Accept Answer" and upvote it.

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2 additional answers

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  1. Prakash Modak 91 Reputation points
    2022-03-21T23:36:25.987+00:00

    Hello @T. Kujala & @Joyce Shen - MSFT ,

    it's working now :)
    i went through the configuration again, and while checking IRM ( Get-IRMConfiguration ) , i observed that InternalLicensing was showing False, and Test-IRMConfiguration was showing passed with warning.
    i enable InternalLicensing with the following command "Set-IRMConfiguration -InternalLicensingEnabled: $true" and after and hour it worked like charm.

    Thank you very much for helping me, much appretiated.

    Thanks & Regards
    Prakash

    1 person found this answer helpful.
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  2. T. Kujala 8,706 Reputation points
    2022-03-17T12:39:54.663+00:00