windows sleep problem

gs pratap 11 Reputation points
2022-03-20T09:17:36.127+00:00

about 5 months back i had windows 7. suddenly my laptop started to put itself to sleep even while i am working with it.
i didn't want to go to a center due to the pandemic. so i installed windows 11 on it a few weeks back. the problem still remained even though i fresh installed it. i tried dual booting with ubuntu and ubuntu didn't have the problem. how can i resolve the issue on windows 11? thanks in advance.

Windows
Windows
A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
4,833 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,384 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 39,416 Reputation points
    2022-03-25T15:28:43.623+00:00

    Hi @gs pratap

    Windows 10 sleepiness is a common concern these days and as have clean installed the PC a simple registry tweak might sort this out. But make sure you are backing up the registry or creating a restore point before this.

    • Open Regedit as admin
    • Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\238C9FA8-0AAD-41ED-83F4-97BE242C8F20\7bc4a2f9-d8fc-4469-b07b-33eb785aaca0
      -Double click on Attributes
      -Enter number 2.
    • Go to advanced power settings (click on Windows button, write power options, click on Power Options, in the selected plan click on the Change plan settings, click on the Change advanced power settings).
      -Click on the Change settings that are currently unavailable
      -Click Sleep, then System unattended sleep timeout, then change these settings from 2 Minutes to 20 for example.
      -Restart and check if the issue occurs again.

    Hope this resolves your Query!!

    --
    --If the reply is helpful, please Upvote and Accept it as an answer–

    0 comments No comments