Azure OOBE / Welcome Screen Users Logging in

David Taylor 1 Reputation point
2022-03-23T11:03:01.27+00:00

Good morning,

We have our computers at work connected to Azure & the team have been logging in out of Windows 10 perfectly for 12 months. One of my users logged in on the reception team today & we got "Desktop is preparing/ Setting Up Windows/ Won't be long/ almost there" essentially the first login setup you get when people first ever sign inmessage, this ultimately reset everything from the Users Desktop, Shared Network Folders, Start Menu etc. I have reset the machine [this one is seldom switched off] & logged in with a different user that logs in everyday & received the same issues.

The machines are controlled with group policy through azure - so I am wondering what I may have amended or changed in the 'configuration profiles' to make this change happen.

It's a nightmare tbh as it means any amendments, shortcuts etc are removed everytime they login - as well as the time it takes for this to keep setting up everytime someone logs in.

How do I stop this please, any help will be much appreciated - also, the machine is now running incredibly slow- despite an i5 processor & 16gb Ram.
Update: Every username including the admin account has this welcome screen, I have logged into other machines to see whether this is a machine specific problem and I have not noticed it on the clinic machine [same spec, dell optiplex], but it could be that this machine hasn't synced yet as that treatment room is rarely used.

Azure Monitor
Azure Monitor
An Azure service that is used to collect, analyze, and act on telemetry data from Azure and on-premises environments.
2,867 questions
Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,814 questions
Windows 10 Network
Windows 10 Network
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Network: A group of devices that communicate either wirelessly or via a physical connection.
2,285 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 39,436 Reputation points
    2022-03-29T15:02:32.163+00:00

    Hi @David Taylor

    It sounds to me like the profiles are either not saving, being deleted or they're corrupting to the point where they're being recreated every time you log into the machine. It's possible that a GPO is removing the profiles from the machine on reboot and causing this issue.

    https://social.technet.microsoft.com/wiki/contents/articles/28647.group-policy-how-to-automatically-...

    There's a GPO setting that can delete user profiles older than a specified amount of days, perhaps check if this is enabled anywhere.

    I do hope this answers your question.

    Thanks.

    --
    --If the reply is helpful, please Upvote and Accept as answer--

    1 person found this answer helpful.
    0 comments No comments