Windows Hello on my domain not working anymore

Laurent 26 Reputation points
2022-03-23T12:14:53.443+00:00

Hello,

I'm facing an issue with sign-in options in my Windows 10 devices on my domain. I've made changes in my Group Policy Management to comply with some parameters to enable Windows Hello. I can create an alternative sign-in mode such as PIN or fingerprint to login into Windows but after a restart the sign-in mode just disappear and prompt for to the whole password to re-type again...

Do you have any idea why? Any thought would be really appreciated.

Thanks for your support

186123-image.png

Windows
Windows
A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
4,852 questions
{count} votes

3 answers

Sort by: Most helpful
  1. zfm4289lai 6 Reputation points
    2022-05-06T05:12:25.703+00:00

    hey,
    I am facing the same Problem. Windows Hello is working on all Windows 10 Domain joined systems. But not on Windows 11.
    Has anyone an idea which setting we have to add/change?

    thanks
    Regards

    1 person found this answer helpful.
    0 comments No comments

  2. Laurent 26 Reputation points
    2022-05-06T09:01:42.997+00:00

    Actually we tried the following and it worked...

    • delete alternative sign-in mode from device
    • Disconnect from Work or school account
    • re-create alternative way to sign-in
    • re-connect to Work or School account

    I don't know why our devices behave that way but it looks like this workaround works

    If someone has an explanation to that I'd really appreciate to hear it

    Thanks

    1 person found this answer helpful.

  3. Deleted

    This answer has been deleted due to a violation of our Code of Conduct. The answer was manually reported or identified through automated detection before action was taken. Please refer to our Code of Conduct for more information.


    Comments have been turned off. Learn more