Problem mounting images after ADK 11 upgrade

Adam Postgate 1 Reputation point
2022-03-24T11:31:26.597+00:00

since updating to the latest ADK and WinPE (to support/test with Windows 11) I am unable to "update" the deployment share. I just get a message stating "Unable to mount the WIM, so the update process cannot continue"

We're running the latest MDT already, on server 2019.

I've tried multiple uninstalls/reinstalls, with and without a reboot in between.

I've also checked the imagepath registry key for the wimmount service.

Any suggestions as we can't seem to get anywhere?

Thanks!

Microsoft Deployment Toolkit
Microsoft Deployment Toolkit
A collection of Microsoft tools and documentation for automating desktop and server deployment. Previously known as Microsoft Solution Accelerator for Business Desktop Deployment (BDD).
835 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,374 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Limitless Technology 39,416 Reputation points
    2022-03-24T16:40:25.047+00:00

    Hello @Adam Postgate

    Try and mount the wim manually with imagex. If you get an error with access denied or file not found then it is most likely a antivirus program blocking the acces.
    ImageX: https://learn.microsoft.com/en-us/previous-versions/windows/it-pro/windows-7/dd744377(v=ws.10)?redirectedfrom=MSDN

    Also, check if the WIM and the ADK has the same build version of Windows, if not, it will fail to mount.

    Hope this helps with your query,

    ---------
    --If the reply is helpful, please Upvote and Accept as answer--

    1 person found this answer helpful.
    0 comments No comments

  2. Simon Ren-MSFT 30,676 Reputation points Microsoft Vendor
    2022-03-25T07:42:21.33+00:00

    Hi @Adam Postgate ,

    Thanks for posting in Microsoft MECM Q&A forum.

    1,Please try @Limitless Technology suggestion to see if it is due to antivirus.

    2,If possible, please disable Secure Boot to have a try. Similar thread for your reference:
    Title: MDT 2013: "Unable to mount the WIM, so the update process cannot continue
    UNABLE TO MOUNT THE WIM, SO THE UPDATE PROCESS CANNOT CONTINUE
    Please note: The links are not from Microsoft, just for your reference. Thanks for your time.

    Best regards,
    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.