(SOLVED) Windows 11 & Group Policy - Can't see "Virus & Threat Protection" section

Seth Weber 41 Reputation points

Ever since our Windows 10 work PCs were upgraded to Windows 11, the Virus & Threat Protection section of the Windows Security app is gone. I've checked all over our GPOs, NONE are hiding that section. The only way I can get it to show is to remove the PC from our domain or disable the Default Domain Policy for the PC. I checked the Default Domain Policy too and there's no setting in there hiding this, so I'm not sure what is buggy or broken about this that's causing it.


I'm not limiting access to that section, though. Our Windows 11 PCs are receiving the same exact GPOs as our Windows 10 PCs and they don't have issues seeing this section.

A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
4,966 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,693 questions
{count} votes

3 answers

Sort by: Most helpful
  1. Reza-Ameri 16,851 Reputation points

    I believe this is bug and I advise you to open start and search for feedback and open the Feedback Hub app and report this issue.
    Open the Command prompt as administrator in the affected device and then type the following command:

    sfc /scannow

    Press enter and let it runs and see what is the result.
    Try perform a Clean Boot and see if the problem persist?
    Take a look at:
    If not enable services one by one to identify which one causing this problem.

  2. Limitless Technology 39,481 Reputation points

    Hi @Seth Weber

    Some users have stated the same behavior after updating to Windows 11 and for most of them, the below workaround has sorted their issue.

    -Open Group Policy snap-in by running gpedit.msc command.
    -Go to Computer Configuration > Administrative Templates > Windows Defender Security Center > Virus and threat protection.
    -Set the 'Hide the Virus and threat protection area' setting to Not Configured.

    Also, I guess this bug has been sorted in the updates check if you have patched your PC with all updates for Windows 11 from Microsoft.

    Resolved issues in Windows 11 https://learn.microsoft.com/en-us/windows/release-health/resolved-issues-windows-11-21h2

    Hope this resolves your Query!!


    --If the reply is helpful, please Upvote and Accept it as an answer–

  3. Seth Weber 41 Reputation points

    This issue was fixed in some recent update(s) to Windows 11.