Project cant find properties

alice 21 Reputation points

On visual studio
File > New > Project > empty project
I can find Project > Properties

File > clone Repository
I can not find Project > Properties

Visual Studio
Visual Studio
A family of Microsoft suites of integrated development tools for building applications for Windows, the web and mobile devices.
4,088 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Anna Xiu-MSFT 20,331 Reputation points Microsoft Vendor

    Hi @alice ,

    Welcome to Microsoft Q&A!

    Which version of Visual Studio are you using?

    After cloning repository, please double-click xxx.sln file in the Solution Explorer to open the project.
    Then, clicking on Project and you will find the <project name> Properties.

    Or you can find the project properties by right-click on project in the Solution Explorer > Properties.

    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Limitless Technology 38,771 Reputation points

    Hi @alice

    You access project properties by right-clicking the project node in Solution Explorer and choosing Properties, or by typing properties into the search box on the menu bar and choosing Properties Window from the results.

    Referenced project's path stored in .csproj is case-sensitive. So, be aware, and check if you have the correct path in the correct case. To do this:

    -Right-click on the project
    -select Edit
    -Check <ProjectReference Include=<Path>

    You can also post this in the VisualStudio Developer Community, where you might also get some feedback from the community.

    Hope this resolves your Query!!

    --If the reply is helpful, please Upvote and Accept it as an answer–

    0 comments No comments