ERROR from Microsoft Outlook when settings to email: The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action

Pavel 206 Reputation points
2022-04-01T13:47:16.773+00:00

Hello!

I am working on a scenario for restoring infrastructure from backups in case of failures.

I restored my Exchange 2013 servers and domain controllers from backup images to an isolated test network and check their viability.

The connection to the mailbox via the Web and to the ECP via the Web is working successfully.

Sending and receiving mail via the Outlook Web App between users works

But when connecting from Microsoft Outlook 2013 on Windows 10, I get an error like in the attached pictures:

"The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action"

I can't figure out where to start solving the problem.

189212-outlook-error-1.jpg

189140-outlook-error-2.jpg

Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,440 questions
{count} votes

4 answers

Sort by: Most helpful
  1. Pavel 206 Reputation points
    2022-04-04T08:34:27.15+00:00

    Hello!

    189681-autodiscover.jpg


  2. Pavel 206 Reputation points
    2022-04-05T14:36:13.197+00:00

    Hi!

    Did it work fine on Windows 10+Outlook 2013 before the restore?

    Yes, in the original network everything worked and is working now without problems.

    The difference between the restored network and the original one is that in the restored network I changed the addresses of domain controllers and some Exchange servers,

    because in the original network, the servers are divided into two subnets, and in the restored network, I combined them into one subnet.

    But I corrected everything correctly in DNS, all names are resolved correctly and mail works through WebApp.

    And have you enabled TLS 1.2 on the Exchange servers?

    I didn't set the TLS1.2 settings on purpose. The restored network has the same settings as the original one.

    But now a thought came to me!

    I did not restore all the databases, since they are large. I restored only bases with user mailboxes.

    And bases where there are system mailboxes (Arbitration and others) did not recover.

    Could this be the cause of the error?


  3. Pavel 206 Reputation points
    2022-04-12T13:59:32.763+00:00

    Perhaps I found the cause of my problem, but I do not know how to fix it.

    Access to the Offline Address Book does not work.

    192339-test-outlook1.jpg

    192401-test-outlook2.jpg

    Test-OutlookWebServices -Identity testuser01 -MailboxCredential (Get-Credential) | fl

    192309-test-outlook.jpg

    link https://server/OAB/65...79/oab.xml not work (page not found):

    192338-http-error.jpg

    192270-http-error2.jpg

    but file oab.xml is present on folder *C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\OAB\65b..79*

    192357-oab-xml.jpg


  4. Bhavani suresh 0 Reputation points
    2024-01-25T07:54:16.67+00:00

    Hello Team i want to add this point when i researched. On exch 2013 give users the permissions on discovery management. I think htis is the most logical step so that the users when you set up their profile in outlook, will discover their address and other information. i also gave view only orgnisation management as in 2nd image below but i dont think this is relevant. I did both steps just to check if the eror is disappeared..so the error was not there and the profile was setup. User's image

    User's image

    0 comments No comments