Room is not Auto-accepting the room bookings, and not sending responses O365 Business Basic

NoobAdmin123 1 Reputation point
2022-04-04T13:40:28.317+00:00

Hi,
we have two Meeting Rooms that does´t accept the Teams meetings invitation...
All the settings are right, and it works if youre logged into Outlook.
If i delete the account in Outlook, it doesnt workes anymore :(
Can someone help me with the problem?

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,402 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,438 questions
{count} votes

3 answers

Sort by: Most helpful
  1. NoobAdmin123 1 Reputation point
    2022-04-19T07:01:59.54+00:00

    Hi @JimmyYang-MSFT

    I´ve opend a Ticket at Microsoft Support, they gaved me the following steps to do:

    Solution steps:

    Check the automatic processing with the get-CalendarProcessing affected mailbox | command bottle

    You can change it to your needs with this command ( Set-CalendarProcessing ):

    None: Calendar processing is disabled for the mailbox. Both the resource booking attendant and the calendar attendant are disabled for the mailbox.

    I will test it, an than i will write here again :)


  2. Fred LEVET 0 Reputation points
    2023-01-20T07:35:09.28+00:00

    i encountered the same issue and after reviewing all settings in powershell i finally did this which fixed the issue :

    1. setup an outlook profile (thru web browser it fails or autoclose for some reason) thru outlook application

    2)go int he options and tick those 2 boxes

    User's image

    1. wait for some time so the settings are applied to the mailbox (don't close outlook immediately)
    0 comments No comments

  3. Fred LEVET 0 Reputation points
    2023-01-20T07:37:52.8266667+00:00

    you can test it after 2-3 minutes from your own owa to check until it's working

    0 comments No comments