Journal report decryption failing - no clear text copy attached

JBeasley 1 Reputation point
2022-04-05T18:07:41.22+00:00

We have turned on the journal report decryption option on a tenant, but are not seeing a clear text copy being generated. We opened a case with MS on the issue, but so far no resolution. Has anyone seen this issue before?

Thanks.

Microsoft Exchange Online Management
Microsoft Exchange Online Management
Microsoft Exchange Online: A Microsoft email and calendaring hosted service.Management: The act or process of organizing, handling, directing or controlling something.
4,312 questions
Microsoft Exchange Hybrid Management
Microsoft Exchange Hybrid Management
Microsoft Exchange: Microsoft messaging and collaboration software.Hybrid Management: Organizing, handling, directing or controlling hybrid deployments.
1,958 questions
{count} votes

1 answer

Sort by: Most helpful
  1. JBeasley 1 Reputation point
    2022-04-13T14:20:21.903+00:00

    In our environment we do not use AD RMS on-premises and you cannot add the on-premises federation mailbox to the online superusersgroup.

    From what we have been told by MS all that should be required for this to work is to run the Set-IRMConfiguration -Journa.ReportDecryptionEnabled $true. We are looking for EOL to send a decrypted copy to whatever journal target we use.

    We did install the Rights Management Connector on-premises to see if that would help, but saw no change.
    https://learn.microsoft.com/en-us/azure/information-protection/deploy-rms-connector