How can I Specify Framework Version for CSharpCompilation.Emit

祥涛 何 21 Reputation points
2022-04-16T05:39:02.887+00:00

I'm using Rosyln API to compile source code of C#. But I found that the resulting DLL is .NET Framework 4X, I need to generate the .NET 5 DLL or other, so how can I specify Framework Version for CSharpCompilation.Emit?

C#
C#
An object-oriented and type-safe programming language that has its roots in the C family of languages and includes support for component-oriented programming.
10,476 questions
0 comments No comments
{count} votes

0 additional answers

Sort by: Most helpful