Cloud Services Integration & Anywhere access not working on new Server 2016 Installation

Matt Smith 11 Reputation points
2022-04-16T11:46:39.567+00:00

I'm not sure if anyone can help or has the answers and i've tried everything and all fixes from various posts.

I'm getting these errors on a fres install of server essentials 2016 on two different servers.

So after installation i go onto the dashboard to set up the Office 365 intergration and the Azure backup but nothing is loading it just keeps spinning around under the Microsoft Cloud Services Integration.

The second problem i have is setting up anywhere access for the first time, i click the configure tab and the pop up comes to set it up so i click next and i get An error occured while setting up your domain.

I'm not sure if something is corrupt or whether a role is missing for both these features not to be working.

Screenshots below

193489-cloud.jpg

193611-anywhere.jpg

If anyone has any ideads then great. Again this is a fresh install. I've tried using both the origial CD and a downloaded ISO from Microsoft.

Thanks,

Matt

Windows Server 2016
Windows Server 2016
A Microsoft server operating system that supports enterprise-level management updated to data storage.
2,418 questions
Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,455 questions
0 comments No comments
{count} votes

8 answers

Sort by: Most helpful
  1. ChrisWY27 126 Reputation points
    2022-05-04T19:40:15.893+00:00

    For what it's worth I can't renew (or even release) my previously set up domain. Despite being supported until 2027 I'm not sure M$ will keep all features working until then

    1 person found this answer helpful.
    0 comments No comments

  2. Brian Stevens 36 Reputation points
    2022-05-09T04:44:31.733+00:00

    Had the same problem with Anywhere Access and resolved it with the following registry fixes Apr 3, 2021 but today I see I have the same problem again! My DNS is not being updated and I can't release the domain or do a repair. I haven't used remote services since Mar 8th so not sure when it broke.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft.NETFramework\v2.0.50727]
    "SystemDefaultTlsVersions"=dword:00000001
    "SchUseStrongCrypto"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft.NETFramework\v4.0.30319]
    "SystemDefaultTlsVersions"=dword:00000001
    "SchUseStrongCrypto"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft.NETFramework\v2.0.50727]
    "SystemDefaultTlsVersions"=dword:00000001
    "SchUseStrongCrypto"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft.NETFramework\v4.0.30319]
    "SystemDefaultTlsVersions"=dword:00000001
    "SchUseStrongCrypto"=dword:00000001

    1 person found this answer helpful.
    0 comments No comments

  3. Matt Smith 11 Reputation points
    2022-05-09T07:11:23.507+00:00

    I'm not sure when mine broke.

    I've done an inplace upgrade and a fresh installation and i still get the same problems, can't integrate Azure Directory, Office 365 or get the anywhere access working.

    Don't think MS will be fixing this.

    Thanks.

    1 person found this answer helpful.

  4. Brian Stevens 36 Reputation points
    2022-05-09T17:57:38.383+00:00

    I used to do password synching between my server and my O365 accounts but gave up on Sep 28, 2021 after reading this: https://learn.microsoft.com/en-us/answers/questions/470385/the-windows-server-essentials-service-cannot-synch.html

    However today I read later comments from that post and it seems the AD Sync issue has been resolved on the back end. So I re-activated AD Sync for my accounts and changed my password from the Dashboard and it did update the password for my AD account on the cloud!!! Next I'll get a user to change their own password from Windows 10 and see if that updates the cloud. Will report back on that later.

    1 person found this answer helpful.
    0 comments No comments

  5. Brian Stevens 36 Reputation points
    2022-05-09T19:28:26.133+00:00

    Probably because I had to attach the O365 account again in the Dashboard the second user was prompted to change her password as soon as she logged on. That went well and the password was updated in the cloud. When she opened Outlook it prompted for and accepted her new password so the sync worked! Looks like AD Synching is working here again. Now if we could just get DDNS updates and Anywhere Access to work again. :-(

    1 person found this answer helpful.
    0 comments No comments