map mode covers text

Cliff 591 21 Reputation points
2022-04-16T15:50:44.627+00:00

I recently updated Visual Studio to 17.1.4. Map mode turned on by itself.
This looks like an interesting feature. I'd like to try it and possibly keep it.
However, it covers the code text.
Is there a way to get it to not cover code text other than completely turning it off?

VB
VB
An object-oriented programming language developed by Microsoft that is implemented on the .NET Framework. Previously known as Visual Basic .NET.
2,636 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. IoTGirl 2,976 Reputation points Microsoft Employee
    2022-04-16T18:55:03.763+00:00

  2. Jiachen Li-MSFT 27,836 Reputation points Microsoft Vendor
    2022-04-18T02:12:51.797+00:00

    Hi @Cliff 591 ,
    Uncheck Show Preview Tooltip to make it not pop up the preview box covering the code, and Source overview can modify the width of the scroll bar.
    The map mode scroll bar itself doesn't cover the code, it's just a wider scroll bar.
    ![193751-image.png
    Best Regards.
    Jiachen Li


    If the answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  3. Cliff 591 21 Reputation points
    2022-04-18T23:13:07.227+00:00

    The map mode scroll bar was covering the text. It doesn't now.
    I have closed and opened Visual Basic in the interim. Also, I may have turned on word wrap and the little arrow gifs after I reported the text being covered.
    Don't know why it changed behavior.