WSUS Synchronzie 10% and stops

Emmanuel Lange 41 Reputation points
2022-04-17T02:40:20.267+00:00

Hi,

I encounter the following situation with wsus.

It was all set up, worked fine, and suddenly, I couldn't have any acess any more.

I tried the following :

%appdata% and delete the wsus file in MMC - did not work

chkdsk C: /F /R - did not work

So I decided to reinstall it.

The reinstallation of the role is ok, I have access to the wsus console.

But the problem is I cannot synchronize further than 10%

When it comes to 10% of synchronization, there is a wrong way sign, in front of Update Services and then an error message show up saying there is a connecting error (see attachement).

I open the following ports : 8530 - 8531 - 443 - 80 and 1433 but it did not work.

Also bossted the pool application memory to 4 Go but it did not work.

The server itself is up to date with windows updates.

Could someone orientate me with a solution to this problem .

Best,

Emmanuel193617-error-1-wsus.png193632-error-2-wsus.png

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,410 questions
0 comments No comments
{count} votes

1 additional answer

Sort by: Most helpful
  1. RAN55 171 Reputation points
    2022-04-26T09:07:10.373+00:00

    Hello,

    I had the same problems, the wsus console works sometimes, others no. Also we had problems with the synchronization. We use W2019.

    The solution? rise the machine memory to 6GB.

    Regards,

    0 comments No comments