Intune - some iPads showing as unknown ownership, most show as corporate

Carol M. Chisholm 26 Reputation points
2022-04-17T15:45:22.653+00:00

I have 10 new iPads to register with Intune
All users have EOL Plan 2 and E5 Mobility and Security
They are all in the same groups and we are trying to make al the devices identical.
They are all new devices.

7 have registered fine, 3 show as unknown devices.

We have tried all sorts of things, basically the processes and devices are as far as we can tell are identical but the results inconsistent.

Carol Chisholm

Microsoft Intune
Microsoft Intune
A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.
4,570 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Lu Dai-MSFT 28,366 Reputation points
    2022-04-18T02:17:51.677+00:00

    @Carol M. Chisholm Thanks for posting in our Q&A.

    To clarify this issue, we appreciate your help to collect some information:

    1. Which enrollment method did you use to enroll these iPads?The enrollment methods are listed in the following article:
      https://learn.microsoft.com/en-us/mem/intune/enrollment/device-enrollment#iosipados-enrollment-methods
    2. Please try to sync the device and check if the ownership is changed.
    3. Please check if the management profile exists in Settings > General > Device Management in the iPad.
    4. If possible, please check if there is any enrollment failure message under Troubleshooting + support > select the user you used to enroll iPads > Enrollment failures in intune portal.
    5. Based on my research, corporate device identifiers will affect the ownership. If you import multiple IMEI numbers for a device, uninventoried numbers display Unknown for enrollment status. For more details, please read the following article:
      https://learn.microsoft.com/en-us/mem/intune/enrollment/corporate-identifiers-add#add-corporate-identifiers-by-using-a-csv-file
      Please check if there is any corporate identifiers created in intune portal.

    If there is anything update, feel free to let us know.


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  2. Carol M. Chisholm 26 Reputation points
    2022-04-20T05:43:50.173+00:00

    We solved this - go more slowly. at the beginning we were testing and documenting the process - wait after each step.
    Then we went faster and it started to fail.
    When we slowed down again it worked again.