HP M428fdw Scan to Folder

roberto martinez 1 Reputation point
2022-04-20T14:51:36.583+00:00

HP M428fdw

I setup scan to email without any issues but can't setup scan to folder here is the path I'm using

\DESKTOP-20VNARP\Scans the printer has the latest firmware already installed please help

and already enable sharing folder functions

already try what David Glanz explained on the chat but still no luck

a) enabling SMB 1 on my Win 10 Pro 64-bit PC (v 1909) in Windows Features,

(b) enabling SMB 1 in the Embedded Web Server (EWS) for my 9015 at Network - Advanced Settings - SMB, and

(c) DISABLING (unchecking) SMB 2 and 3 on the 9015 EWS in the same place.

I had done (a) and (b) before but not (c). (c) is necessary.

previously post the same question and my post getting old i reposted and see some one has an answer for me

Windows 10 Network
Windows 10 Network
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Network: A group of devices that communicate either wirelessly or via a physical connection.
2,309 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. roberto martinez 1 Reputation point
    2022-04-20T15:19:07.087+00:00

    here is the error screen

    194782-scanerror.jpg

    0 comments No comments

  2. Limitless Technology 39,506 Reputation points
    2022-04-21T07:51:06.78+00:00

    Hello Robertomartinez,

    The reasons for that type of error in the Scan to Folder operation may be different, this is why I would opt for a holistic approch of settings that may resolve your issue:

    1:Password protected sharing
    Open Start > Settings > Network & Internet > Status
    Scroll to the bottom
    Click Network and Sharing Center

    Click Change advanced sharing settings
    Expand All Networks
    Under Password protected sharing
    Switch between 'Turn on password protected sharing and Turn off password protected sharing'
    Then choose 'Turn off password protected sharing'
    Then click 'Save changes'

    2:configure SMB1
    Press Windows key + R
    Type: optionalfeatures.exe
    Hit Enter

    Scroll down to SMB 1.0/CIFS File Sharing Support
    Tick the SMB 1.0/CIFS Client
    Untick SMB 1.0/CIFS Automatic Removal and
    Untick SMB 1.0/CIFS Server

    Click OK
    Restart if prompted.

    1. Additional troubleshooting steps you can attempt:
      • shut all computer and network gear down.
      • Try browsing to some of the computers manually, press Windows key + R, type: \computername, hit Enter
      • Press Windows key + R
        Type: services.msc
        Hit Enter
    2. Start the "Function Discovery Provider Host" and "Function Discovery Resource Publication" services, and then set them toAutomatic (Delayed Start).
    3. When you open Explorer Network, enable network discovery when you are prompted.

    Press Windows key + X > computer management-->shared folders--> choose the shared folder, right click it then click Properties > Share Permissions -->protection that everyone can read and execute, see folder contents and read permissions.


    --If the reply is helpful, please Upvote and Accept as answer--

    0 comments No comments

  3. roberto martinez 1 Reputation point
    2022-04-22T16:14:33.48+00:00

    already try all that and still not working here is the error I'm getting on EWS195671-scan-error.jpg

    0 comments No comments