Black box keeps poppingup after downloading Autodesk Revit software

GUTIERREZ, SAMANTHA 1 Reputation point
2022-04-22T19:33:56.437+00:00

Hi,
I downloaded Autodesk Revit for my class and after downloading it every time I open it a black box keeps popping up. I tried looking up a solution, but nothing I tried worked. I ran the troubleshooter and it says to check for missing or corrupt files, would that be Revit? Error 87 keeps showing up too. I'm not sure how to fix this problem if anyone can help I'd greatly appreciate it. Thanks.

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,927 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Reza-Ameri 16,861 Reputation points
    2022-04-23T12:43:36.49+00:00

    Since this problem started when you install this program, then most likely these are issues related to the program and not the Windows.
    In this case, I advise you to check with their support:
    https://knowledge.autodesk.com/support/revit

    0 comments No comments

  2. Limitless Technology 39,496 Reputation points
    2022-04-27T08:06:07.047+00:00

    Hello

    Thank you for your question and reaching out.

    I can understand you are facing issue during installation of Autodesk Software.

    Causes:
    Incorrect registry entry in Windows 10 that was created when the AMD Catalyst (AMD Radeon graphics drivers and application software package) was last installed.
    Laptop connected to a docking station.

    Solution:
    Do one or more of the following:
    Update to the latest AMD graphics driver (see AMD Downloads). Alternatively, try a certified driver for AutoCAD (see Certified Graphics Hardware). If the current driver does not fix the error, then try reverting to an older version.

    Update the Windows registry on the system running AutoCAD:
    Click the Windows Start button.
    Type in atig6pxx.dll.
    Right-click the file and choose Open File Location (typically C:/Windows/System32).
    Change the file name from atig6pxx.dll to atig6pxx.dll.bak.
    Click Continue.
    If using a laptop connected to docking station, disconnect laptop from docking station and relaunch Autodesk program before reconnecting to docking station. Check for firmware updates from docking station manufacturer.

    Perform a Clean Uninstall of AutoCAD. Then download the software installation files with Download Now and reinstall.

    It may be possible to temporarily disable the AMD driver during the remote desktop session.


    --If the reply is helpful, please Upvote and Accept as answer--
    PRAKASH T

    0 comments No comments