Unable to Open or Save files Office 2003 Basic Edition

Edward Williams 51 Reputation points
2022-04-23T09:54:18.71+00:00

After purchasing new computer, I loaded my old software Office 2003 basic edition onto Windows 11. It loaded fine, however, when trying to open or save a file in either Word or Excel the program stalls and the hour glass appears. I click within the Save or Open dialog box and receive a error that says Open(Not Responding) or Save(Not Responding).

I used this old software without issue in Windows 10, so not sure what is happening? I realize the software is quite dated, but I don't use it often enough to really justify upgrading and I like the software. I would like to continue to use if possible.

Hope someone can help me.

Office Management
Office Management
Office: A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.Management: The act or process of organizing, handling, directing or controlling something.
2,061 questions
{count} vote

Accepted answer
  1. Deloris Wing 140 Reputation points
    2023-02-15T15:10:10.6866667+00:00

    I tried several of the methods identified by others, but they did not work for me. I, too, had used Office 2003 satisfactorily on Windows 10 Home. I bought a new computer (a 17" HP with intel i5, 1 T SSD and 16 G of ram) running Windows 11 home. I found that Word and Excel both had problems with hanging on open and save as.

    I found a work around was to locate a saved file from previous work, copy the file and rename it, delete the contents, and load the new content for the file either by typing it in or copying it from a text editor. That way save would work as long as I didn't press save as. I resigned myself to doing that until I could find a solution.

    Shortly after that I noticed that OneDrive was set up to receive my files from <documents>. Then I discovered that all of my files were being pointed to the cloud in Windows 11. I went onto the internet to find out how to stop that - I am one of those people who does not want to put my stuff on the cloud. I found out how to do it and stopped OneDrive from being the repository then moved everything that was saved there off the OneDrive, back to the c: drive.

    I went back to work and lo and behold Word 2003 and Excel 2003 are now able to operate correctly in both open and save as. It appears that somehow, the presence of OneDrive was impeding these operations. And now they are working as expected and as they had on Windows 10 previously.

    I am sure that someone else can explain this and I for one am hard pressed to imagine that MS is unaware of it.

    11 people found this answer helpful.

12 additional answers

Sort by: Most helpful
  1. WatchMan3135 10 Reputation points
    2023-01-26T04:20:02.6866667+00:00

    The issue is related to the Windows 11 default setup logon accout profile creation linked OneDrive. I created a another local only logon account and can now save without freezing.

    2 people found this answer helpful.

  2. Arne Daae Hopland 10 Reputation points
    2023-10-31T21:19:10.3566667+00:00

    I solved it by moving the Desktop folder out of Onedrive.

    But - it actually worked on W11 for a while - so I do not know why it suddenly stopped working. Probably some combination of issues.

    2 people found this answer helpful.

  3. Robby Chang 6 Reputation points
    2022-08-28T13:32:02.057+00:00

    I thought i am the only one having this problem, and just saw this just now.
    searching on so many platform already for answers but nothing useful. most of them gived the solution for excel 2013 or newer version, seems nobody care on this outdated 2003 version anymore

    the funny thing : we have 2 laptops at home, both using windows 11 on the same brand MSI.
    one no problem to use the excel 2003, no error happen at all
    but the other one have the exact problem as above, cannot open / save as.. and will stuck forever waiting.

    really hope if someone can help

    1 person found this answer helpful.

  4. Barry Timm 5 Reputation points
    2024-01-30T14:34:00.62+00:00

    Very simple solution after hours of research…..uninstall OneDrive and everything worked immediately!

    1 person found this answer helpful.
    0 comments No comments