logoo issue o subb site and site colllection

sns 9,226 Reputation points
2022-04-26T11:41:27.713+00:00

We have migrated sub site to site collection , where site collection in the destination as register as hub site.
But sub site logo is not coming up in the destination as hub site site collection. PFA. Please help.
We want subsite logo should be same as destination hub site collection, but it is not happening even sub site registered as site collection(which is registered as hub site.

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
10,211 questions
{count} votes

Accepted answer
  1. Emily Du-MSFT 43,831 Reputation points Microsoft Vendor
    2022-04-27T08:13:08.183+00:00

    @sns

    I have tested in my end and I cannot reproduce the issue. Here're steps:

    1.Register the SharePoint Online site collection as hub site.

    2.Change the hub site logo.

    196913-image.png

    3.Migrate a sub site from SharePoint server to SharePoint Online.

    4.Sub site logo should be same as hub site collection.

    196847-2.png

    196867-3.png


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 additional answers

Sort by: Most helpful