PSExex tools not working

Eaven Huang 1,811 Reputation points

Dear Experts,

I'm trying to use PsExec tools to remotely access our client PC where I have local admins permission, I'm also having our AD admins permission.
I can remote desktop to access that PC (actually I tried 3 PCs with same error) but can't use PsExec no matter what.

Any idea what I have done wrong?
Thanks a lot!

PsExec v2.34 - Execute processes remotely
Copyright (C) 2001-2021 Mark Russinovich
Sysinternals -


PsExec could not start cmd on e206-23:
Logon failure: the user has not been granted the requested logon type at this computer.
Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
9,493 questions
Advanced system utilities to manage, troubleshoot, and diagnose Windows and Linux systems and applications.
918 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Gary Reynolds 8,931 Reputation points

    Hi @Eaven Huang

    The account you are using to run PsExec is not a member of the administrators at the remote workstation or it hasn't been granted 'Access this machine from the network' rights.