Bitlocker could not be enabled

Chris Reyes 21 Reputation points

I have a Dell Laptop that is running Windows 10 Version 21H1. I recently had the mother board replaced. When trying to enable bitlocker, I get the following error:

"Bitlocker Could Not Be Enabled.
The Bitlocker Encryption key cannot be obtained. Verify that the trusted platform module (TPM) is enabled and ownership has been taken."

TPM is enabled. It is version 2.0. I am also running the latest BIOS on the computer. The TPM does show ownership. I have tried disabling/re-enabling. Resetting/clearing the TPM. Uninstalling the TPM from device manager. I have ran SFC Scans and DISM repairs. Yet I still continue to get this error.

Azure Disk Encryption
Azure Disk Encryption
An Azure service for virtual machines (VMs) that helps address organizational security and compliance requirements by encrypting the VM boot and data disks with keys and policies that are controlled in Azure Key Vault.
120 questions
Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,335 questions
0 comments No comments
{count} votes

Accepted answer
  1. T. Kujala 8,566 Reputation points

    Hi @Chris Reyes ,

    I think it's a physical problem with computer's mother board.

    You can still try to clear the tpm module again and enable it after that.

    powershell.exe Initialize-Tpm -AllowClear -AllowPhysicalPresence

    0 comments No comments

3 additional answers

Sort by: Most helpful
  1. Chris Reyes 21 Reputation points

    Thank you! I did replace the mother board so unless the new one is also bad I have no idea what else to do. I'll give the command you posted a try.

    0 comments No comments

  2. Limitless Technology 37,771 Reputation points

    Hi there,

    Based on your descriptions this seems to be an hardware issue. Suggest you to get some hardware diagnostic tool from Dell and see if it detects any hardware issues.

    You can also try out some additional troubleshooting steps from the below article and see if that helps.

    BitLocker cannot encrypt a drive: known TPM issues


    --If the reply is helpful, please Upvote and Accept it as an answer--

    0 comments No comments

  3. Chris Reyes 21 Reputation points

    Thank you everyone! Tried everything suggested, but it did not work. Ended up having to re-image the computer. Guessing it had an OS issue.

    0 comments No comments