PSexec Net use work, but smb failed with username e password incorrect

Matteo 1 Reputation point

Hi everyone,
I have a problem with the net use of a shared folder.
I ran the psexec -i -s cmd performed Net use S: \ip\folder /u:domain\user password /persistent:yes and the command worked, infact if in the same screen I do s: I enter the folder and see the files.
Going to the explorer, however, the folder is not accessible because it tells me that the user and password are not correct.
p.s. this procedure works perfectly on another virtual.

p.s.s. before launching psexec i deleted all existing net use and i don't have any credentials saved on credential manager.

Any idea!


Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
9,470 questions
Advanced system utilities to manage, troubleshoot, and diagnose Windows and Linux systems and applications.
917 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 37,751 Reputation points

    Hi Matteo-3726,

    try adding the following key, and then restarting the computer :

    reg add HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\system /v LocalAccountTokenFilterPolicy /t REG_DWORD /d 1 /f

    Please see this article about this reg key:

    I hope this answers your question.

    --If the reply is helpful, please Upvote and Accept as answer--

    0 comments No comments