My Azure ML studio is not loading

Anonymous
2022-05-02T07:41:03.057+00:00

Hello,

I am trying to enter my ML studio, however when I launch it, the window opens and appears to be loading (it says: loading workspace) but it reamins this way for a long time and I cannot access it. I have had this problem for a couple of days now and have tried it on different web browser and the result is the same.

Please your help or feedback to solve this as soon as possible.

Thank you!

Azure Machine Learning
Azure Machine Learning
An Azure machine learning service for building and deploying models.
2,684 questions
{count} vote

3 answers

Sort by: Most helpful
  1. T. Kujala 8,706 Reputation points
    2022-05-02T16:00:03.39+00:00
    1 person found this answer helpful.
    0 comments No comments

  2. Anonymous
    2022-05-03T07:45:11.707+00:00

    Hello,

    Yes I am still experiencing this issue. The region of my resource is West Europe. I can access my account perfectly but then when I try to launch the ML Studio it goes on a loop saying "Loading workspace" and I can never enter. I have tried with different browsers (Chrome, Firefox, Safari, and microsoft edge) and also private windows and nothing is working.

    198327-capture.png

    198407-capture2.png

    1 person found this answer helpful.
    0 comments No comments

  3. Anonymous
    2022-05-03T08:24:37.73+00:00

    Also the problem is only with my account, as there is other people that work with me in the same resource group (azrgy-ml4p-01) and their accounts are working perfectly, they can log in into their Azure ML studio and even mine without an issue. However, on my side I cannot log into any Azure ML Studio, nor mine and theirs. I have also checked with the IT department at my organization and from this side my account should be working just fine, I can enter other Azure platforms except for Azure ML studios, which is the focus of my projects.

    1 person found this answer helpful.