question

alexgv12 avatar image
0 Votes"
alexgv12 asked MartinJaffer-MSFT answered

error synapses browser

I am using azure synapses but I am getting several errors in the browser console and I think this is causing me problems when loading the executions of the different synapses streams. net::ERR_HTTP2_PROTOCOL_ERROR
198656-image.png
()



I am using edge browser

azure-synapse-analytics
image.png (210.8 KiB)
· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

causing me problems when loading the executions of the different synapses streams

What are these problems, they may help identify the cause



1 Vote 1 ·

Error al ejecutar la canalización name (Canalización).

Browser HTTP transport failure.

198636-image.png


198657-image.png


0 Votes 0 ·
image.png (9.2 KiB)
image.png (2.7 KiB)

Hello @alexgv12 and welcome to Microsoft Q&A.

In the title, you wrote sysense . Did you mean Synapse or Sisense?

Looks like this is happening when you do a pipeline debug run.
From my research, this could be caused by a low disk space / memory on webserver. In this case trying again later should work.
Did this error happen one time (intermittent), or does it happen every time?

Another cause was a certain version of the Chrome browser.
Which browser did this happen in? Do other browsers have same error, or do other browsers work?

Another cause was slow internet and cancelling a request.

For some users clearing cache fixes.

What I found interesting, is the error is in both the browser logs and the Notificaciones. When shown in Notificaciones, I think problem is between Data Factory and data. When shown in browser logs, I think problem is between broswer and Data Factory.

0 Votes 0 ·
alexgv12 avatar image alexgv12 MartinJaffer-MSFT ·

Hi Martin thanks for the help, if it is synapses and I changed the title, I was using edge, also happened to me in firefox and opera, it is very strange because I was working without this problem before, and clear cache restore the default browser but it persists, (Edge Versión 101.0.1210.32 (Compilación oficial) (64 bits))

0 Votes 0 ·

1 Answer

MartinJaffer-MSFT avatar image
0 Votes"
MartinJaffer-MSFT answered

Well, there is a couple things left I can think of. After that, I would have to send you to the support group. If the cause is on the Azure server side, I personally do not have the means to make change. If it is an operating system thing, I do not have the background to help in that. Let me know whether you have a support plan or not @alexgv12 , I'll help get you in either way.

Try using a different computer, but in the same network. This will tell us whether it is specific to your machine.

If your machine is a laptop, go to a different network and try again. This will tell us whether it is caused by a router, or some network mechanism.

Try going to a bunch of other websites. This will tell us if the problem is not specific to Azure.

One user reported turning off and on the antivirus fixed things.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.