Couldn't add transcript line

Shay 1 Reputation point Microsoft Employee
2022-05-11T07:56:03.73+00:00

Hi,

I've uploaded a video and reviewed it's automatic captions, which worked great really. In some places I had to manually correct it (I uploaded a short clip from The Neverending story, and the model had difficulty distinguishing some of the names, such as Atreyu and Bastian).
After that, towards the end of the clip several sentences were missed by the model. When I tried adding them manually all I got was the (not extremely informative) error message "Couldn't add transcript line"). My added line didn't overlap with other caption timestamps.

Any ideas why this is happening?
Thanks!
-Shay

Azure Media Services
Azure Media Services
A group of Azure services that includes encoding, format conversion, on-demand streaming, content protection, and live streaming services.
314 questions
{count} votes

1 answer

Sort by: Most helpful
  1. ajkuma 24,736 Reputation points Microsoft Employee
    2022-05-24T13:59:30.01+00:00

    @Shay , Following-up:

    Our product team has identified a bug and the fix has been deployed to all the regions.
    Kindly check and let us know.

    Once again, we regret the inconvenience with this issue. We appreciate your patience and cooperation!

    Please be assured that I have relayed your feedback to our product engineering team.

    To benefit the community, find the right answer, I'll summary the answer below.
    Requesting you to Accept it as an answer, so users with the same question can easily find the answer.

    0 comments No comments