Can not access SSH on Azure Web Service

Pawan 1 Reputation point
2020-02-07T13:45:13.643+00:00

I am not able to access the SSH through Azure portal https://prnt.sc/qyywus

it gives a error SSH CONNECTION CLOSE - Error: connect ECONNREFUSED 172.16.1.3:2222

tried to access from different location and timezone but could not access it,

It was working fine before all of sudden stopped .

Azure Support could not also able to resolve it too

any insight on it will be appreciated .

Azure App Service
Azure App Service
Azure App Service is a service used to create and deploy scalable, mission-critical web apps.
7,221 questions
0 comments No comments
{count} votes

5 answers

Sort by: Most helpful
  1. Sam Cogan 10,332 Reputation points MVP
    2020-02-07T14:44:03.6+00:00

    Have you confirmed there have not been network changes on your end that are blocking outbound SSH? Can you connect using SSH to other locations?

    0 comments No comments

  2. Pawan 1 Reputation point
    2020-02-07T17:08:53.353+00:00

    @Anonymous thanks for showing interest in this issue, there been no changes network settings and also on another location with different timezone it gives same error.

    0 comments No comments

  3. brtrach 251 Reputation points
    2020-02-08T09:03:06.157+00:00

    @Pawan Are you using a docker file on the web app? If so, can you please verify that you have enabled SSH in the docker file?

    0 comments No comments

  4. Pawan 1 Reputation point
    2020-02-08T14:39:43.59+00:00

    @BryanTrachMSFT no I am not using Docker file

    0 comments No comments

  5. Erfan Nariman 436 Reputation points
    2021-02-18T21:32:30.927+00:00

    Was this solved? I have the same issue

    0 comments No comments