vcruntime140_1.dll was not found

john apple 36 Reputation points
2020-09-02T17:09:16.793+00:00

On my pc trying to play DeathStranding in epic games . I downloaded the game and when i hit launch i get this message.

The code excution cannot proceed because vcruntime140_1dll was not found. Reinstalling the program may fix this problem.

please help

also im running on a HP Omen

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,808 questions
{count} votes

8 answers

Sort by: Most helpful
  1. Dunc Cameron 66 Reputation points
    2021-09-29T11:41:30.557+00:00

    In case it helps anybody else.

    I got this error on Windows 10 after a failed install (and subsequently successful) of MS Office 2016:
    "The code execution cannot proceed because VCRUNTIME140_1.dll
    was not found. Reinstalling the program may fix this problem."

    The error was displayed when attempting to launch any MS Office app.
    Firefox browser simply stopped working although it didn't display any errors.

    After trawling through numerous sites offering fixes that worked for some folks but not others, I found the site www.techpowerup.com site offering a download of ALL the Microsoft Visual C++ Redistributable Runtimes in an All-in-One package.

    I downloaded it, virus-checked the download, had a look at the install.bat file, then ran it.

    Within a couple of minutes the series of installs all completed, and my apps all worked.

    This turned out to be a very easy fix, thanks to the folks who compiled the All-in-One package.

    13 people found this answer helpful.

  2. RLWA32 40,951 Reputation points
    2020-09-02T20:12:20.153+00:00

    vcruntime140_1.dll is a VC++ 2019 runtime dll.

    The latest VC++ redistributable available at the-latest-supported-visual-c-downloads should provide this dll. There is not enough information in the question to determine if the 32-bit or 64-bit version of the redistributable is needed.

    Beginning with VC++ 2015 all the runtime dlls have used the v140 designation in connection with Microsoft's implementation of binary compatibility.

    2 people found this answer helpful.

  3. Charles Nevill 6 Reputation points
    2022-01-16T22:55:52.927+00:00

    I ran into this as well, and what was missing in my case were the x64 redistributables for Visual Studio.

    You can download these here: https://learn.microsoft.com/en-us/cpp/windows/latest-supported-vc-redist?view=msvc-170

    Note specifically the x64 redistributables were needed; the x86 redistributables do not seem to contain this DLL.

    The current name of the download file you need (see link above) is vc_redist.x64.exe.

    1 person found this answer helpful.
    0 comments No comments

  4. Anonymous
    2020-09-02T17:32:03.007+00:00

    The installer for the game should have detected and installed this dll as part of its setup process. So, I'd first try re-installing the game.

    If that fails, you can install the VC runtime from the MS download center. I believe that v14 is 2015?
    https://www.microsoft.com/en-us/download/details.aspx?id=48145

    0 comments No comments

  5. Don Gertz Jr 1 Reputation point
    2021-04-12T11:45:34.38+00:00

    my laptop is a 64 so I downloaded the one with X64 was that correct?